References from draft-jovancevic-vicdm
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| draft-jovancevic-saip |
SAIP: Signed Agent Identity Protocol
References Referenced by |
informatively references | ||
| draft-jovancevic-vdac |
Verifiable Data Access Contract (VDAC)
References Referenced by |
informatively references | ||
| RFC 1034 |
Domain names - concepts and facilities
References Referenced by |
Internet Standard | normatively references | |
| RFC 1035 |
Domain names - implementation and specification
References Referenced by |
Internet Standard | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4033 |
DNS Security Introduction and Requirements
References Referenced by |
Proposed Standard | normatively references | |
| RFC 4648 |
The Base16, Base32, and Base64 Data Encodings
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6376 |
DomainKeys Identified Mail (DKIM) Signatures
References Referenced by |
Internet Standard | informatively references | |
| RFC 7208 |
Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9110 |
HTTP Semantics
References Referenced by |
Internet Standard | informatively references | |
| STD 13 |
References Referenced by |
normatively references | ||
| STD 76 |
References Referenced by |
informatively references | ||
| STD 97 |
References Referenced by |
informatively references |