Skip to main content

References from draft-kafara-walled-private-network

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
RFC 1191 Path MTU discovery
References Referenced by
Draft Standard informatively references
RFC 1918 Address Allocation for Private Internets
References Referenced by
Best Current Practice informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 4026 Provider Provisioned Virtual Private Network (VPN) Terminology
References Referenced by
Informational informatively references
RFC 4110 A Framework for Layer 3 Provider-Provisioned Virtual Private Networks (PPVPNs)
References Referenced by
Informational informatively references
RFC 4111 Security Framework for Provider-Provisioned Virtual Private Networks (PPVPNs)
References Referenced by
Informational informatively references
RFC 4193 Unique Local IPv6 Unicast Addresses
References Referenced by
Proposed Standard informatively references
RFC 4364 BGP/MPLS IP Virtual Private Networks (VPNs)
References Referenced by
Proposed Standard informatively references
RFC 4459 MTU and Fragmentation Issues with In-the-Network Tunneling
References Referenced by
Informational informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8201 Path MTU Discovery for IP version 6
References Referenced by
Internet Standard informatively references