Skip to main content

References from draft-kazuho-ptth-ptth

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-masque-quic-proxy QUIC-Aware Proxying Using HTTP
References Referenced by
Proposed Standard informatively references
draft-ietf-tls-rfc8446bis The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by
Proposed Standard normatively references
draft-kazuho-httpbis-http3-over-qmux HTTP/3 over QMux
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 6454 The Web Origin Concept
References Referenced by
Proposed Standard normatively references
RFC 6570 URI Template
References Referenced by
Proposed Standard normatively references
RFC 7617 The 'Basic' HTTP Authentication Scheme
References Referenced by
Proposed Standard informatively references
RFC 7639 The ALPN HTTP Header Field
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8441 Bootstrapping WebSockets with HTTP/2
References Referenced by
Proposed Standard normatively references
RFC 9000 QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by
Proposed Standard normatively references
RFC 9001 Using TLS to Secure QUIC
References Referenced by
Proposed Standard informatively references
RFC 9113 HTTP/2
References Referenced by
Proposed Standard normatively references
RFC 9114 HTTP/3
References Referenced by
Proposed Standard normatively references
RFC 9220 Bootstrapping WebSockets with HTTP/3
References Referenced by
Proposed Standard normatively references
RFC 9297 HTTP Datagrams and the Capsule Protocol
References Referenced by
Proposed Standard normatively references
RFC 9298 Proxying UDP in HTTP
References Referenced by
Proposed Standard normatively references
STD 97
References Referenced by
normatively references
STD 99
References Referenced by
normatively references