References from draft-klensin-iri-sri
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3087 |
Control of Service Context using SIP Request-URI
References Referenced by |
Informational | Possible Reference | |
| RFC 3490 |
Internationalizing Domain Names in Applications (IDNA)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 3986 |
Uniform Resource Identifier (URI): Generic Syntax
References Referenced by |
Internet Standard | informatively references | |
| RFC 3987 |
Internationalized Resource Identifiers (IRIs)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4627 |
The application/json Media Type for JavaScript Object Notation (JSON)
References Referenced by |
Informational | informatively references | |
| RFC 5890 |
Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6055 |
IAB Thoughts on Encodings for Internationalized Domain Names
References Referenced by |
Informational | informatively references | |
| STD 66 |
References Referenced by |
normatively references |