References from draft-levine-dnsextlang
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 1034 |
Domain names - concepts and facilities
References Referenced by |
Internet Standard | normatively references | |
| RFC 1035 |
Domain names - implementation and specification
References Referenced by |
Internet Standard | normatively references | |
| RFC 1706 |
DNS NSAP Resource Records
References Referenced by |
Historic | informatively references | |
| RFC 2535 |
Domain Name System Security Extensions
References Referenced by |
Proposed Standard | informatively references | |
| RFC 2782 |
A DNS RR for specifying the location of services (DNS SRV)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 2874 |
DNS Extensions to Support IPv6 Address Aggregation and Renumbering
References Referenced by |
Historic | informatively references | |
| RFC 3123 |
A DNS RR Type for Lists of Address Prefixes (APL RR)
References Referenced by |
Experimental | informatively references | |
| RFC 4025 |
A Method for Storing IPsec Keying Material in DNS
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4033 |
DNS Security Introduction and Requirements
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4398 |
Storing Certificates in the Domain Name System (DNS)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4648 |
The Base16, Base32, and Base64 Data Encodings
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5205 |
Host Identity Protocol (HIP) Domain Name System (DNS) Extensions
References Referenced by |
Experimental | informatively references | |
| RFC 5234 |
Augmented BNF for Syntax Specifications: ABNF
References Referenced by |
Internet Standard | normatively references | |
| RFC 5646 |
Tags for Identifying Languages
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8777 |
DNS Reverse IP Automatic Multicast Tunneling (AMT) Discovery
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9460 |
Service Binding and Parameter Specification via the DNS (SVCB and HTTPS Resource Records)
References Referenced by |
Proposed Standard | normatively references |