References from draft-li-inference-transmission-optimization
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-hu-rtgwg-cbfc-rsvp |
Credit-based Flow Control Based on RSVP for RDMA transmission in WAN
References Referenced by |
informatively references | ||
| draft-ietf-ccwg-bbr |
BBR Congestion Control
References Referenced by |
informatively references | ||
| draft-ietf-manet-dlep-credit-flow-control |
Dynamic Link Exchange Protocol (DLEP) Credit-Based Flow Control Messages and Data Items
References Referenced by |
Proposed Standard | informatively references | |
| draft-li-tsvwg-inference-transport |
Transport Considerations for Large-Scale Distributed Inference Networks
References Referenced by |
informatively references | ||
| draft-sang-fann-fast-network-event-notification |
Problem Statement and Requirements for Fast Network Event Notification in Distributed AI Training and Inference
References Referenced by |
informatively references | ||
| draft-tayyebi-fcl-dcop-gtl |
A Fabric Coordination Layer (FCL) for High-Scale AI Training: Distributed Credit-Orbit Pacing (DCOP) and Global Token Ledger (GTL)
References Referenced by |
informatively references | ||
| RFC 1982 |
Serial Number Arithmetic
References Referenced by |
Proposed Standard | normatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2474 |
Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers
References Referenced by |
Proposed Standard | normatively references | |
| RFC 3168 |
The Addition of Explicit Congestion Notification (ECN) to IP
References Referenced by |
Proposed Standard | normatively references | |
| RFC 3552 |
Guidelines for Writing RFC Text on Security Considerations
References Referenced by |
Best Current Practice | informatively references | |
| RFC 4303 |
IP Encapsulating Security Payload (ESP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 4594 |
Configuration Guidelines for DiffServ Service Classes
References Referenced by |
Informational | informatively references | |
| RFC 6335 |
Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
References Referenced by |
Best Current Practice | normatively references | |
| RFC 768 |
User Datagram Protocol
References Referenced by |
Internet Standard | normatively references | |
| RFC 8085 |
UDP Usage Guidelines
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8799 |
Limited Domains and Internet Protocols
References Referenced by |
Informational | informatively references | |
| RFC 9197 |
Data Fields for In Situ Operations, Administration, and Maintenance (IOAM)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9743 |
Specifying New Congestion Control Algorithms
References Referenced by |
Best Current Practice | informatively references |