References from draft-li-pearg-fhe-use-cases
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-li-pearg-ciphertext-inference-tool-mcp |
Ciphertext-Based AI Inference Tool Design for the Model Context Protocol (MCP)
References Referenced by |
informatively references | ||
| draft-li-ppm-homomorphic-encryption |
Homomorphic Cryptography Protocols for Measurement Information Collection
References Referenced by |
informatively references | ||
| RFC 6973 |
Privacy Considerations for Internet Protocols
References Referenced by |
Informational | informatively references | |
| RFC 8446 |
The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9334 |
Remote ATtestation procedureS (RATS) Architecture
References Referenced by |
Informational | informatively references | |
| RFC 9397 |
Trusted Execution Environment Provisioning (TEEP) Architecture
References Referenced by |
Informational | informatively references |