References from draft-liu-pce-pcep-tunnel-flowspec
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-idr-flowspec-l2vpn |
BGP Dissemination of L2 Flow Specification Rules
References Referenced by |
informatively references | ||
| draft-ietf-idr-flowspec-nvo3 |
BGP Dissemination of Flow Specification Rules for Tunneled Traffic
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-idr-flowspec-v2 |
BGP Flow Specification Version 2
References Referenced by |
informatively references | ||
| draft-ietf-pce-pcep-l2-flowspec |
PCEP Extension for Layer 2 (L2) Flow Specification
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5440 |
Path Computation Element (PCE) Communication Protocol (PCEP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8955 |
Dissemination of Flow Specification Rules
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9168 |
Path Computation Element Communication Protocol (PCEP) Extension for Flow Specification
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9826 |
A YANG Data Model for the Path Computation Element Communication Protocol (PCEP)
References Referenced by |
Proposed Standard | informatively references |