References from draft-lopes-rank
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2205 |
Resource ReSerVation Protocol (RSVP) -- Version 1 Functional Specification
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6241 |
Network Configuration Protocol (NETCONF)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7950 |
The YANG 1.1 Data Modeling Language
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7951 |
JSON Encoding of Data Modeled with YANG
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 879 |
The TCP Maximum Segment Size and Related Topics
References Referenced by |
Historic | normatively references | |
| RFC 8949 |
Concise Binary Object Representation (CBOR)
References Referenced by |
Internet Standard | normatively references |