Skip to main content

References from draft-luan-cats-catpts

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-cats-framework A Framework for Computing-Aware Traffic Steering (CATS)
References Referenced by
Informational informatively references
draft-ietf-cats-metric-definition CATS Metrics Definition
References Referenced by
informatively references
draft-ietf-cats-usecases-requirements Computing-Aware Traffic Steering (CATS) Problem Statement, Use Cases, and Requirements
References Referenced by
Informational informatively references
draft-wang-cats-security-considerations Security Considerations for Computing-Aware Traffic Steering
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 9522 Overview and Principles of Internet Traffic Engineering
References Referenced by
Informational informatively references