References from draft-martinez-partial-content-uploads
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2183 |
Communicating Presentation Information in Internet Messages: The Content-Disposition Header Field
References Referenced by |
Proposed Standard | normatively references | |
| RFC 3864 |
Registration Procedures for Message Header Fields
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5234 |
Augmented BNF for Syntax Specifications: ABNF
References Referenced by |
Internet Standard | normatively references | |
| RFC 6266 |
Use of the Content-Disposition Header Field in the Hypertext Transfer Protocol (HTTP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8594 |
The Sunset HTTP Header Field
References Referenced by |
Informational | normatively references | |
| RFC 9110 |
HTTP Semantics
References Referenced by |
Internet Standard | normatively references | |
| RFC 9457 |
Problem Details for HTTP APIs
References Referenced by |
Proposed Standard | normatively references |