References from draft-mauch-bgp-nh-mtu
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-idr-bgp-ls-link-mtu |
Signaling Maximum Transmission Unit (MTU) using BGP-LS
References Referenced by |
informatively references | ||
| RFC 1191 |
Path MTU discovery
References Referenced by |
Draft Standard | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2675 |
IPv6 Jumbograms
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4271 |
A Border Gateway Protocol 4 (BGP-4)
References Referenced by |
Draft Standard | normatively references | |
| RFC 4456 |
BGP Route Reflection: An Alternative to Full Mesh Internal BGP (IBGP)
References Referenced by |
Draft Standard | informatively references | |
| RFC 4760 |
Multiprotocol Extensions for BGP-4
References Referenced by |
Draft Standard | normatively references | |
| RFC 4821 |
Packetization Layer Path MTU Discovery
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7606 |
Revised Error Handling for BGP UPDATE Messages
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8200 |
Internet Protocol, Version 6 (IPv6) Specification
References Referenced by |
Internet Standard | normatively references | |
| RFC 8201 |
Path MTU Discovery for IP version 6
References Referenced by |
Internet Standard | informatively references | |
| RFC 9552 |
Distribution of Link-State and Traffic Engineering Information Using BGP
References Referenced by |
Proposed Standard | informatively references |