Skip to main content

References from draft-mo-cats-agent-state-affinity

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
BCP 14
References Referenced by
informatively references
draft-ietf-cats-data-model Data Model for Computing-Aware Traffic Steering (CATS)
References Referenced by
informatively references
draft-ietf-cats-framework A Framework for Computing-Aware Traffic Steering (CATS)
References Referenced by
Informational normatively references
draft-ietf-cats-metric-definition CATS Metrics Definition
References Referenced by
normatively references
draft-ietf-cats-oam-fw Computing-Aware Traffic Steering (CATS) Operations, Administration, and Maintenance (OAM) Framework
References Referenced by
Proposed Standard informatively references
draft-ietf-cats-usecases-requirements Computing-Aware Traffic Steering (CATS) Problem Statement, Use Cases, and Requirements
References Referenced by
Informational informatively references
draft-li-cats-kv-cache-distribution KV Cache Distribution for Distributed LLM Inference: Use Case and Requirements
References Referenced by
informatively references
draft-mo-cats-agent-selection-mapping A Selection Mapping Framework for AI Agent Services in Computing-Aware Traffic Steering
References Referenced by
informatively references
draft-mo-cats-agent-service-characteristics AI Agent Service Characteristics and Their Implications for Computing-Aware Traffic Steering
References Referenced by
normatively references
draft-pang-cats-fallback-decision-framework CATS Fallback Decision Framework
References Referenced by
informatively references
draft-zhang-cats-token-aware-ts A token-aware traffic steering solution for agent service
References Referenced by
informatively references
draft-zhu-cats-metric-semantics Operational Semantics for CATS Metric Consumption
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice informatively references
RFC 9111 HTTP Caching
References Referenced by
Internet Standard informatively references
STD 98
References Referenced by
informatively references