References from draft-nemethi-aid-agent-identity-discovery
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2782 |
A DNS RR for specifying the location of services (DNS SRV)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5890 |
Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6335 |
Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8552 |
Scoped Interpretation of DNS Resource Records through "Underscored" Naming of Attribute Leaves
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8615 |
Well-Known Uniform Resource Identifiers (URIs)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9421 |
HTTP Message Signatures
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9460 |
Service Binding and Parameter Specification via the DNS (SVCB and HTTPS Resource Records)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9525 |
Service Identity in TLS
References Referenced by |
Proposed Standard | normatively references |