References from draft-pearson-lcdp
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| BCP 145 |
References Referenced by |
normatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 7252 |
The Constrained Application Protocol (CoAP)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 768 |
User Datagram Protocol
References Referenced by |
Internet Standard | normatively references | |
| RFC 8085 |
UDP Usage Guidelines
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8259 |
The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by |
Internet Standard | normatively references | |
| RFC 9518 |
Centralization, Decentralization, and Internet Standards
References Referenced by |
Informational | informatively references | |
| STD 90 |
References Referenced by |
normatively references |