References from draft-rampalli-cross-org-delegation-mapping
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-bu-agentproto-security-principal-binding |
Security Principal and Verifier Binding for Agent Communication Protocols
References Referenced by |
informatively references | ||
| draft-ietf-wimse-s2s-protocol |
WIMSE Workload-to-Workload Authentication
References Referenced by |
Proposed Standard | informatively references | |
| draft-rampalli-pedigree |
PEDIGREE: Verifiable Delegation Identity for Agentic AI Systems
References Referenced by |
informatively references | ||
| draft-rampalli-scitt-capsule-provenance-binding |
Binding Per-Action Authorization and Memory Provenance into Agent Action Capsules
References Referenced by |
informatively references | ||
| draft-reece-wimse-cross-org-delegation |
Cross-Organizational Delegation for Workload and Agent Identity: Problem Statement and Requirements
References Referenced by |
informatively references | ||
| draft-schrock-ep-action-evidence-graph |
Action Evidence Graphs and Evidence Policy Replay for High-Risk Agent Actions (EP-AEG)
References Referenced by |
informatively references | ||
| draft-schrock-ep-authority-introduction |
Authority Documents and Scoped Authority for Agent-Action Evidence
References Referenced by |
informatively references | ||
| draft-schrock-human-authorization-binding |
Binding Named-Human Authorization Evidence into Agent-Action Records
References Referenced by |
informatively references | ||
| RFC 6585 |
Additional HTTP Status Codes
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8785 |
JSON Canonicalization Scheme (JCS)
References Referenced by |
Informational | informatively references | |
| RFC 9421 |
HTTP Message Signatures
References Referenced by |
Proposed Standard | informatively references |