Skip to main content

References from draft-reddy-seat-cc-workload-identity

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-fossati-seat-early-attestation Using Attestation in Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)
References Referenced by
informatively references
draft-fossati-seat-expat Remote Attestation with Exported Authenticators
References Referenced by
informatively references
draft-ietf-lamps-csr-attestation Use of Remote Attestation with Certification Signing Requests
References Referenced by
Proposed Standard informatively references
draft-ietf-wimse-arch Workload Identity in a Multi System Environment (WIMSE) Architecture
References Referenced by
informatively references
draft-ietf-wimse-identifier Workload Identifier
References Referenced by
informatively references
draft-ietf-wimse-workload-creds WIMSE Workload Credentials
References Referenced by
informatively references
draft-reddy-rats-key-binding Key Attestation for Entity Attestation Tokens (EAT)
References Referenced by
informatively references
RFC 4949 Internet Security Glossary, Version 2
References Referenced by
Informational informatively references
RFC 5280 Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
References Referenced by
Proposed Standard informatively references
RFC 7250 Using Raw Public Keys in Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)
References Referenced by
Proposed Standard normatively references
RFC 8739 Support for Short-Term, Automatically Renewed (STAR) Certificates in the Automated Certificate Management Environment (ACME)
References Referenced by
Proposed Standard informatively references
RFC 9334 Remote ATtestation procedureS (RATS) Architecture
References Referenced by
Informational normatively references
RFC 9711 The Entity Attestation Token (EAT)
References Referenced by
Proposed Standard informatively references
RFC 9846 The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by
Proposed Standard normatively references