References from draft-reilly-aigov
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| draft-reilly-aipref-compliance |
Verifiable Compliance Records for AI Usage Preferences
References Referenced by |
informatively references | ||
| draft-reilly-cbpi |
Cognitive Behavioral Provenance and Integrity (CBPI) for Autonomous AI Agents
References Referenced by |
informatively references | ||
| draft-reilly-cogsov |
Cognitive Sovereignty (CS): A Framework for Verifiable Human Epistemic Autonomy over Agent-Curated Content
References Referenced by |
informatively references | ||
| draft-reilly-mws |
Machine-Web Symbiosis (MWS): An Architecture for Autonomous Agent Maintenance of Web Permanence and Integrity
References Referenced by |
informatively references | ||
| draft-reilly-plants-bulk-subtree-proofs |
Bulk Subtree Consistency Proofs for Merkle Tree Certificates
References Referenced by |
informatively references | ||
| draft-reilly-rem-protocol |
Reilly EternaMark (REM) Protocol - Dual-Layer Digital Permanence Using DOI Archiving and Blockchain Timestamping
References Referenced by |
informatively references | ||
| draft-reilly-vsr |
Verifiable Safeguards Records (VSR) for Nuclear Material Accountancy
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6234 |
US Secure Hash Algorithms (SHA and SHA-based HMAC and HKDF)
References Referenced by |
Informational | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8949 |
Concise Binary Object Representation (CBOR)
References Referenced by |
Internet Standard | normatively references | |
| RFC 9052 |
CBOR Object Signing and Encryption (COSE): Structures and Process
References Referenced by |
Internet Standard | normatively references | |
| RFC 9162 |
Certificate Transparency Version 2.0
References Referenced by |
Experimental | normatively references | |
| STD 94 |
References Referenced by |
normatively references | ||
| STD 96 |
References Referenced by |
normatively references |