Skip to main content

References from draft-rosomakho-idr-bgp-masque-tunnel

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-httpbis-connect-tcp Template-Driven HTTP CONNECT Proxying for TCP
References Referenced by
Proposed Standard normatively references
draft-ietf-masque-connect-ethernet Proxying Ethernet Frames in HTTP
References Referenced by
Proposed Standard normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 6570 URI Template
References Referenced by
Proposed Standard normatively references
RFC 7301 Transport Layer Security (TLS) Application-Layer Protocol Negotiation Extension
References Referenced by
Proposed Standard normatively references
RFC 7606 Revised Error Handling for BGP UPDATE Messages
References Referenced by
Proposed Standard informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8654 Extended Message Support for BGP
References Referenced by
Proposed Standard informatively references
RFC 9012 The BGP Tunnel Encapsulation Attribute
References Referenced by
Proposed Standard normatively references
RFC 9113 HTTP/2
References Referenced by
Proposed Standard informatively references
RFC 9114 HTTP/3
References Referenced by
Proposed Standard informatively references
RFC 9298 Proxying UDP in HTTP
References Referenced by
Proposed Standard normatively references
RFC 9460 Service Binding and Parameter Specification via the DNS (SVCB and HTTPS Resource Records)
References Referenced by
Proposed Standard normatively references
RFC 9484 Proxying IP in HTTP
References Referenced by
Proposed Standard normatively references
STD 99
References Referenced by
informatively references