References from draft-sa-idr-bgp-srv6-mpls-transport-iw
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-mpls-seamless-mpls |
Seamless MPLS Architecture
References Referenced by |
Informational | informatively references | |
| draft-ietf-spring-srv6-mpls-interworking |
SRv6 and MPLS interworking
References Referenced by |
normatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3032 |
MPLS Label Stack Encoding
References Referenced by |
Proposed Standard | normatively references | |
| RFC 4023 |
Encapsulating MPLS in IP or Generic Routing Encapsulation (GRE)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 4271 |
A Border Gateway Protocol 4 (BGP-4)
References Referenced by |
Draft Standard | normatively references | |
| RFC 4364 |
BGP/MPLS IP Virtual Private Networks (VPNs)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 4760 |
Multiprotocol Extensions for BGP-4
References Referenced by |
Draft Standard | normatively references | |
| RFC 7432 |
BGP MPLS-Based Ethernet VPN
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8277 |
Using BGP to Bind MPLS Labels to Address Prefixes
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8402 |
Segment Routing Architecture
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8664 |
Path Computation Element Communication Protocol (PCEP) Extensions for Segment Routing
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8669 |
Segment Routing Prefix Segment Identifier Extensions for BGP
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8986 |
Segment Routing over IPv6 (SRv6) Network Programming
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9252 |
BGP Overlay Services Based on Segment Routing over IPv6 (SRv6)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9256 |
Segment Routing Policy Architecture
References Referenced by |
Proposed Standard | normatively references |