References from draft-sabey-succession-receipts-sd
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-oauth-sd-jwt-vc |
SD-JWT-based Verifiable Digital Credentials (SD-JWT VC)
References Referenced by |
Proposed Standard | informatively references | |
| draft-sabey-succession-receipts |
Succession Receipts: Portable Signed Evidence of Authority Succession Between Autonomous Agents
References Referenced by |
informatively references | ||
| draft-schrock-ep-authorization-receipts |
Authorization Receipts for High-Risk Agent Actions
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3339 |
Date and Time on the Internet: Timestamps
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8032 |
Edwards-Curve Digital Signature Algorithm (EdDSA)
References Referenced by |
Informational | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8259 |
The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by |
Internet Standard | normatively references | |
| RFC 8785 |
JSON Canonicalization Scheme (JCS)
References Referenced by |
Informational | normatively references | |
| RFC 9901 |
Selective Disclosure for JSON Web Tokens
References Referenced by |
Proposed Standard | informatively references |