Skip to main content

References from draft-sato-soos-grp

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
BCP 14
References Referenced by
informatively references
draft-sato-soos-aep The Agent Execution Protocol (AEP) for Agentic AI Systems
References Referenced by
normatively references
draft-sato-soos-cap The Constitutional AI Protocol (CAP) for Agentic AI Systems
References Referenced by
normatively references
draft-sato-soos-cap-rrs Constitutional AI Protocol -- Regulation Record Specification (CAP-RRS)
References Referenced by
normatively references
draft-sato-soos-dam The Data Artifact Management (DAM) Protocol for Agentic AI Systems
References Referenced by
normatively references
draft-sato-soos-gar The Governance Audit Record (GAR) for Agentic AI Systems
References Referenced by
normatively references
draft-sato-soos-hem The Human Escalation Mechanism (HEM) for Agentic AI Systems
References Referenced by
normatively references
draft-sato-soos-idp The Intent Declaration Primitive (IDP) for Agentic AI Systems
References Referenced by
normatively references
draft-sato-soos-kia Kernel Identity and Attestation for Governing Enforcement Components
References Referenced by
normatively references
draft-sato-soos-mad Multi-Agent Delegation in Sovereign Object Systems
References Referenced by
normatively references
draft-sato-soos-mjwt The Mandate JWT (MJWT) for Agentic AI Systems
References Referenced by
normatively references
draft-sato-soos-rgp The Resource Governance Protocol (RGP) for Agentic AI Systems
References Referenced by
normatively references
draft-sato-soos-sov The Sovereign Object (SOV) for Agentic AI Systems
References Referenced by
normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 7517 JSON Web Key (JWK)
References Referenced by
Proposed Standard informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 9846 The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by
Proposed Standard informatively references