References from draft-schlesinger-mole-ec-act
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-irtf-cfrg-fiat-shamir |
Fiat-Shamir Transformation
References Referenced by |
Informational | normatively references | |
| draft-irtf-cfrg-sigma-protocols |
Sigma Proofs for Linear Relations
References Referenced by |
Informational | normatively references | |
| draft-jms-mole-architecture |
Moderation of unLinkable Endorsements (MOLE) Architecture
References Referenced by |
normatively references | ||
| draft-ladd-mole-ec-ihat |
EC-IHAT: Issuer-Hiding Anonymous Tokens
References Referenced by |
normatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9380 |
Hashing to Elliptic Curves
References Referenced by |
Informational | informatively references |