References from draft-schrock-agent-operation-continuity
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-sabey-succession-receipts |
Succession Receipts: Portable Signed Evidence of Authority Succession Between Autonomous Agents
References Referenced by |
informatively references | ||
| draft-saha-aadp |
The Agent Action Decision Protocol (AADP): Per-Action Authorization for AI Agents
References Referenced by |
informatively references | ||
| draft-schrock-action-evidence-boundary |
The Action Evidence Boundary for Consequential Agent Effects
References Referenced by |
informatively references | ||
| draft-schrock-ep-bounded-capability-receipts |
Bounded Capability Receipts and Durable Spend Control for Agent Actions
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 7942 |
Improving Awareness of Running Code: The Implementation Status Section
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references |