References from draft-schwenkschuster-wimse-trust-domain-discovery
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-wimse-arch |
Workload Identity in a Multi System Environment (WIMSE) Architecture
References Referenced by |
informatively references | ||
| draft-ietf-wimse-identifier |
Workload Identifier
References Referenced by |
normatively references | ||
| draft-ietf-wimse-workload-creds |
WIMSE Workload Credentials
References Referenced by |
normatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 7517 |
JSON Web Key (JWK)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7518 |
JSON Web Algorithms (JWA)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8414 |
OAuth 2.0 Authorization Server Metadata
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8615 |
Well-Known Uniform Resource Identifiers (URIs)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9110 |
HTTP Semantics
References Referenced by |
Internet Standard | normatively references | |
| RFC 9364 |
DNS Security Extensions (DNSSEC)
References Referenced by |
Best Current Practice | informatively references | |
| RFC 9525 |
Service Identity in TLS
References Referenced by |
Proposed Standard | normatively references |