References from draft-seemann-masque-connect-udp-rendezvous
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8441 |
Bootstrapping WebSockets with HTTP/2
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9220 |
Bootstrapping WebSockets with HTTP/3
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9297 |
HTTP Datagrams and the Capsule Protocol
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9298 |
Proxying UDP in HTTP
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9651 |
Structured Field Values for HTTP
References Referenced by |
Proposed Standard | normatively references |