References from draft-serra-mcp-discovery-uri
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
informatively references | ||
| draft-farley-acta-signed-receipts |
Signed Decision Receipts for Machine-to-Machine Access Control
References Referenced by |
informatively references | ||
| RFC 1035 |
Domain names - implementation and specification
References Referenced by |
Internet Standard | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3986 |
Uniform Resource Identifier (URI): Generic Syntax
References Referenced by |
Internet Standard | informatively references | |
| RFC 5234 |
Augmented BNF for Syntax Specifications: ABNF
References Referenced by |
Internet Standard | normatively references | |
| RFC 6376 |
DomainKeys Identified Mail (DKIM) Signatures
References Referenced by |
Internet Standard | informatively references | |
| RFC 7515 |
JSON Web Signature (JWS)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7517 |
JSON Web Key (JWK)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7595 |
Guidelines and Registration Procedures for URI Schemes
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8259 |
The JavaScript Object Notation (JSON) Data Interchange Format
References Referenced by |
Internet Standard | informatively references | |
| RFC 8414 |
OAuth 2.0 Authorization Server Metadata
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8615 |
Well-Known Uniform Resource Identifiers (URIs)
References Referenced by |
Proposed Standard | informatively references | |
| STD 13 |
References Referenced by |
informatively references | ||
| STD 66 |
References Referenced by |
normatively references | ||
| STD 68 |
References Referenced by |
normatively references | ||
| STD 76 |
References Referenced by |
informatively references | ||
| STD 90 |
References Referenced by |
normatively references |