References from draft-sgcp-state-graph-cryptographic-protocol
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 5280 |
Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5869 |
HMAC-based Extract-and-Expand Key Derivation Function (HKDF)
References Referenced by |
Informational | normatively references | |
| RFC 5905 |
Network Time Protocol Version 4: Protocol and Algorithms Specification
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7748 |
Elliptic Curves for Security
References Referenced by |
Informational | normatively references | |
| RFC 8032 |
Edwards-Curve Digital Signature Algorithm (EdDSA)
References Referenced by |
Informational | normatively references | |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8446 |
The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9147 |
The Datagram Transport Layer Security (DTLS) Protocol Version 1.3
References Referenced by |
Proposed Standard | informatively references |