Skip to main content

References from draft-skyfire-oauth-kyapay-token-exchange

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-skyfire-oauth-kyapay-token KYAPay Token
References Referenced by
normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 7523 JSON Web Token (JWT) Profile for OAuth 2.0 Client Authentication and Authorization Grants
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8693 OAuth 2.0 Token Exchange
References Referenced by
Proposed Standard informatively references
RFC 8707 Resource Indicators for OAuth 2.0
References Referenced by
Proposed Standard normatively references