Skip to main content

References from draft-song-fann-falcon

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-han-rtgwg-fine-grained-backpressure Fine-Grained Flow Control Backpressure Mechanism for Wide Area Networks
References Referenced by
informatively references
draft-ietf-fann-problem-statement Fast Network Notifications Problem Statement
References Referenced by
informatively references
draft-ietf-ippm-ioam-data-integrity Integrity Protection of In Situ Operations, Administration, and Maintenance (IOAM) Data Fields
References Referenced by
Proposed Standard informatively references
draft-song-fann-framework A Framework for Fast Network Notifications
References Referenced by
informatively references
draft-song-spring-siam SRv6 In-situ Active Measurement
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 2474 Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers
References Referenced by
Proposed Standard informatively references
RFC 3168 The Addition of Explicit Congestion Notification (ECN) to IP
References Referenced by
Proposed Standard informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8754 IPv6 Segment Routing Header (SRH)
References Referenced by
Proposed Standard normatively references
RFC 8986 Segment Routing over IPv6 (SRv6) Network Programming
References Referenced by
Proposed Standard normatively references
RFC 9197 Data Fields for In Situ Operations, Administration, and Maintenance (IOAM)
References Referenced by
Proposed Standard normatively references
RFC 9322 In Situ Operations, Administration, and Maintenance (IOAM) Loopback and Active Flags
References Referenced by
Proposed Standard informatively references
RFC 9326 In Situ Operations, Administration, and Maintenance (IOAM) Direct Exporting
References Referenced by
Proposed Standard informatively references
RFC 9486 IPv6 Options for In Situ Operations, Administration, and Maintenance (IOAM)
References Referenced by
Proposed Standard informatively references
RFC 9800 Compressed SRv6 Segment List Encoding
References Referenced by
Proposed Standard informatively references