Skip to main content

References from draft-srivastava-stir-sip-request-context

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-hardman-verifiable-voice-protocol Verifiable Voice Protocol
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 3261 SIP: Session Initiation Protocol
References Referenced by
Proposed Standard normatively references
RFC 4474 Enhancements for Authenticated Identity Management in the Session Initiation Protocol (SIP)
References Referenced by
Proposed Standard informatively references
RFC 4485 Guidelines for Authors of Extensions to the Session Initiation Protocol (SIP)
References Referenced by
Informational normatively references
RFC 8055 Session Initiation Protocol (SIP) Via Header Field Parameter to Indicate Received Realm
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8224 Authenticated Identity Management in the Session Initiation Protocol (SIP)
References Referenced by
Proposed Standard normatively references
RFC 8225 PASSporT: Personal Assertion Token
References Referenced by
Proposed Standard normatively references
RFC 9970 Connected Identity for Secure Telephone Identity Revisited (STIR)
References Referenced by
Proposed Standard normatively references