Skip to main content

References from draft-tailhardat-incident-management-noria

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-boucadair-nmop-rfc3535-20years-later RFC 3535, 20 Years Later: An Update of Operators Requirements on Network Management Protocols and Modelling
References Referenced by
informatively references
draft-ietf-netmod-rfc8407bis Guidelines for Authors and Reviewers of Documents Containing YANG Data Models
References Referenced by
Best Current Practice informatively references
draft-ietf-nmop-digital-map-concept Digital Map: Concept, Requirements, and Use Cases
References Referenced by
Informational informatively references
draft-ietf-nmop-network-anomaly-lifecycle An Experiment: Network Anomaly Detection Lifecycle
References Referenced by
informatively references
draft-ietf-nmop-rfc3535-20years-later An Update of Operators Requirements on Network Management Protocols and Modelling
References Referenced by
informatively references
draft-irtf-nmrg-network-digital-twin-arch Network Digital Twin (NDT): Concepts and Reference Architecture
References Referenced by
Informational informatively references
draft-mackey-nmop-kg-for-netops Knowledge Graph Framework for Network Operations
References Referenced by
Informational informatively references
draft-marcas-nmop-knowledge-graph-yang Knowledge Graphs for YANG-based Network Management
References Referenced by
informatively references
draft-tailhardat-nmop-incident-management-noria Knowledge Graphs for Enhanced Cross-Operator Incident Management and Network Design
References Referenced by
informatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 6020 YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
References Referenced by
Proposed Standard normatively references
RFC 7950 The YANG 1.1 Data Modeling Language
References Referenced by
Proposed Standard normatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8345 A YANG Data Model for Network Topologies
References Referenced by
Proposed Standard normatively references
RFC 9418 A YANG Data Model for Service Assurance
References Referenced by
Proposed Standard normatively references