References from draft-thomson-httpbis-chic
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6234 |
US Secure Hash Algorithms (SHA and SHA-based HMAC and HKDF)
References Referenced by |
Informational | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9000 |
QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9421 |
HTTP Message Signatures
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9530 |
Digest Fields
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9651 |
Structured Field Values for HTTP
References Referenced by |
Proposed Standard | normatively references | |
| STD 97 |
References Referenced by |
normatively references |