References from draft-trammell-tsvwg-443-is-enough
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2782 |
A DNS RR for specifying the location of services (DNS SRV)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6066 |
Transport Layer Security (TLS) Extensions: Extension Definitions
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6455 |
The WebSocket Protocol
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7301 |
Transport Layer Security (TLS) Application-Layer Protocol Negotiation Extension
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7605 |
Recommendations on Using Assigned Transport Port Numbers
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8484 |
DNS Queries over HTTPS (DoH)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8552 |
Scoped Interpretation of DNS Resource Records through "Underscored" Naming of Attribute Leaves
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8615 |
Well-Known Uniform Resource Identifiers (URIs)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9000 |
QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9110 |
HTTP Semantics
References Referenced by |
Internet Standard | informatively references | |
| RFC 9113 |
HTTP/2
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9114 |
HTTP/3
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9205 |
Building Protocols with HTTP
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9250 |
DNS over Dedicated QUIC Connections
References Referenced by |
Proposed Standard | informatively references |