Skip to main content

References from draft-valin-codec-guidelines

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
BCP 72
References Referenced by
informatively references
BCP 78
References Referenced by
normatively references
BCP 79
References Referenced by
normatively references
BCP 9
References Referenced by
normatively references
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice Possible Reference
RFC 3261 SIP: Session Initiation Protocol
References Referenced by
Proposed Standard informatively references
RFC 3356 Internet Engineering Task Force and International Telecommunication Union - Telecommunications Standardization Sector Collaboration Guidelines
References Referenced by
Informational informatively references
RFC 3711 The Secure Real-time Transport Protocol (SRTP)
References Referenced by
Proposed Standard informatively references
RFC 3920 Extensible Messaging and Presence Protocol (XMPP): Core
References Referenced by
Proposed Standard informatively references
RFC 4566 SDP: Session Description Protocol
References Referenced by
Proposed Standard informatively references
RFC 4732 Internet Denial-of-Service Considerations
References Referenced by
Informational informatively references
RFC 5704 Uncoordinated Protocol Development Considered Harmful
References Referenced by
Informational informatively references
STD 64
References Referenced by
informatively references