References from draft-watal-srv6ops-srv6-sfc-deployment
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-idr-bgp-ls-sr-service-segments |
BGP-LS Advertisement of Segment Routing Service Segments
References Referenced by |
informatively references | ||
| draft-ietf-idr-ts-flowspec-srv6-policy |
Traffic Steering using BGP FlowSpec with SR Policy
References Referenced by |
Proposed Standard | normatively references | |
| draft-ietf-spring-srv6-service-programming |
SRv6 Service Programming
References Referenced by |
Proposed Standard | informatively references | |
| draft-watal-spring-srv6-sfc-sr-aware-functions |
SRv6 SFC Architecture with SR-aware Functions
References Referenced by |
normatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4655 |
A Path Computation Element (PCE)-Based Architecture
References Referenced by |
Informational | normatively references | |
| RFC 5440 |
Path Computation Element (PCE) Communication Protocol (PCEP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7426 |
Software-Defined Networking (SDN): Layers and Architecture Terminology
References Referenced by |
Informational | informatively references | |
| RFC 7665 |
Service Function Chaining (SFC) Architecture
References Referenced by |
Informational | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8231 |
Path Computation Element Communication Protocol (PCEP) Extensions for Stateful PCE
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8281 |
Path Computation Element Communication Protocol (PCEP) Extensions for PCE-Initiated LSP Setup in a Stateful PCE Model
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8402 |
Segment Routing Architecture
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8568 |
Network Virtualization Research Challenges
References Referenced by |
Informational | normatively references | |
| RFC 8664 |
Path Computation Element Communication Protocol (PCEP) Extensions for Segment Routing
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8955 |
Dissemination of Flow Specification Rules
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8956 |
Dissemination of Flow Specification Rules for IPv6
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8986 |
Segment Routing over IPv6 (SRv6) Network Programming
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9256 |
Segment Routing Policy Architecture
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9552 |
Distribution of Link-State and Traffic Engineering Information Using BGP
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9603 |
Path Computation Element Communication Protocol (PCEP) Extensions for IPv6 Segment Routing
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9862 |
Path Computation Element Communication Protocol (PCEP) Extensions for Segment Routing (SR) Policy Candidate Paths
References Referenced by |
Proposed Standard | normatively references |