References from draft-zhao-nmop-nma-a2u-yang
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-nmop-network-incident-yang |
A YANG Data Model for Network Incident Management
References Referenced by |
Proposed Standard | informatively references | |
| draft-zhao-nmop-network-management-agent |
AI based Network Management Agent(NMA): Concepts and Architecture
References Referenced by |
informatively references | ||
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6241 |
Network Configuration Protocol (NETCONF)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6991 |
Common YANG Data Types
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7950 |
The YANG 1.1 Data Modeling Language
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8040 |
RESTCONF Protocol
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8639 |
Subscription to YANG Notifications
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8641 |
Subscription to YANG Notifications for Datastore Updates
References Referenced by |
Proposed Standard | informatively references |