References from RFC 10066
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| draft-ietf-spring-cs-sr-policy |
Circuit Style Segment Routing Policy
References Referenced by |
Informational | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3209 |
RSVP-TE: Extensions to RSVP for LSP Tunnels
References Referenced by |
Proposed Standard | informatively references | |
| RFC 4655 |
A Path Computation Element (PCE)-Based Architecture
References Referenced by |
Informational | informatively references | |
| RFC 5440 |
Path Computation Element (PCE) Communication Protocol (PCEP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5511 |
Routing Backus-Naur Form (RBNF): A Syntax Used to Form Encoding Rules in Various Routing Protocol Specifications
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8231 |
Path Computation Element Communication Protocol (PCEP) Extensions for Stateful PCE
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8253 |
PCEPS: Usage of TLS to Provide a Secure Transport for the Path Computation Element Communication Protocol (PCEP)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8281 |
Path Computation Element Communication Protocol (PCEP) Extensions for PCE-Initiated LSP Setup in a Stateful PCE Model
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8664 |
Path Computation Element Communication Protocol (PCEP) Extensions for Segment Routing
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9059 |
Path Computation Element Communication Protocol (PCEP) Extensions for Associated Bidirectional Label Switched Paths (LSPs)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9256 |
Segment Routing Policy Architecture
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9325 |
Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9603 |
Path Computation Element Communication Protocol (PCEP) Extensions for IPv6 Segment Routing
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9826 |
A YANG Data Model for the Path Computation Element Communication Protocol (PCEP)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9862 |
Path Computation Element Communication Protocol (PCEP) Extensions for Segment Routing (SR) Policy Candidate Paths
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9863 |
Path Computation Element Protocol (PCEP) Extension for Color
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9916 |
Updates to the Usage of TLS to Provide a Secure Transport for the Path Computation Element Communication Protocol (PCEP)
References Referenced by |
Proposed Standard | normatively references |