References from RFC 4684
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| BCP 78 |
References Referenced by |
informatively references | ||
| RFC 2858 |
Multiprotocol Extensions for BGP-4
References Referenced by |
Proposed Standard | normatively references | |
| RFC 4026 |
Provider Provisioned Virtual Private Network (VPN) Terminology
References Referenced by |
Informational | informatively references | |
| RFC 4271 |
A Border Gateway Protocol 4 (BGP-4)
References Referenced by |
Draft Standard | normatively references | |
| RFC 4360 |
BGP Extended Communities Attribute
References Referenced by |
Proposed Standard | normatively references | |
| RFC 4364 |
BGP/MPLS IP Virtual Private Networks (VPNs)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 4456 |
BGP Route Reflection: An Alternative to Full Mesh Internal BGP (IBGP)
References Referenced by |
Draft Standard | normatively references |