References from RFC 7089
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| RFC 1123 |
Requirements for Internet Hosts - Application and Support
References Referenced by |
Internet Standard | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2616 |
Hypertext Transfer Protocol -- HTTP/1.1
References Referenced by |
Draft Standard | normatively references | |
| RFC 5829 |
Link Relation Types for Simple Version Navigation between Web Resources
References Referenced by |
Informational | normatively references | |
| RFC 5988 |
Web Linking
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6690 |
Constrained RESTful Environments (CoRE) Link Format
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6903 |
Additional Link Relation Types
References Referenced by |
Informational | normatively references | |
| STD 3 |
References Referenced by |
informatively references |