References from RFC 7348
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| BCP 14 |
References Referenced by |
normatively references | ||
| BCP 165 |
References Referenced by |
informatively references | ||
| RFC 1191 |
Path MTU discovery
References Referenced by |
Draft Standard | informatively references | |
| RFC 1981 |
Path MTU Discovery for IP version 6
References Referenced by |
Draft Standard | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4541 |
Considerations for Internet Group Management Protocol (IGMP) and Multicast Listener Discovery (MLD) Snooping Switches
References Referenced by |
Informational | informatively references | |
| RFC 4601 |
Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 5015 |
Bidirectional Protocol Independent Multicast (BIDIR-PIM)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6325 |
Routing Bridges (RBridges): Base Protocol Specification
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6335 |
Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
References Referenced by |
Best Current Practice | informatively references |