References from RFC 9204
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 1951 |
DEFLATE Compressed Data Format Specification version 1.3
References Referenced by |
Informational | informatively references | |
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2360 |
Guide for Internet Standards Writers
References Referenced by |
Best Current Practice | normatively references | |
| RFC 6454 |
The Web Origin Concept
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7541 |
HPACK: Header Compression for HTTP/2
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8446 |
The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9000 |
QUIC: A UDP-Based Multiplexed and Secure Transport
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9113 |
HTTP/2
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9114 |
HTTP/3
References Referenced by |
Proposed Standard | normatively references | |
| STD 97 |
References Referenced by |
normatively references |