References from RFC 9296
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 2863 |
The Interfaces Group MIB
References Referenced by |
Draft Standard | normatively references | |
| RFC 5309 |
Point-to-Point Operation over LAN in Link State Routing Protocols
References Referenced by |
Informational | normatively references | |
| RFC 6991 |
Common YANG Data Types
References Referenced by |
Proposed Standard | informatively references | |
| RFC 7224 |
IANA Interface Type YANG Module
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8126 |
Guidelines for Writing an IANA Considerations Section in RFCs
References Referenced by |
Best Current Practice | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8343 |
A YANG Data Model for Interface Management
References Referenced by |
Proposed Standard | normatively references |