Skip to main content

References from RFC 9315

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
draft-ietf-teas-ietf-network-slices A Framework for Network Slices in Networks Built from IETF Technologies
References Referenced by
Informational informatively references
draft-ietf-teas-te-service-mapping-yang Traffic Engineering (TE) and Service Mapping YANG Data Model
References Referenced by
informatively references
RFC 3411 An Architecture for Describing Simple Network Management Protocol (SNMP) Management Frameworks
References Referenced by
Internet Standard informatively references
RFC 7575 Autonomic Networking: Definitions and Design Goals
References Referenced by
Informational informatively references
RFC 7950 The YANG 1.1 Data Modeling Language
References Referenced by
Proposed Standard informatively references
RFC 8299 YANG Data Model for L3VPN Service Delivery
References Referenced by
Proposed Standard informatively references
RFC 8309 Service Models Explained
References Referenced by
Informational informatively references
RFC 8345 A YANG Data Model for Network Topologies
References Referenced by
Proposed Standard informatively references
RFC 8994 An Autonomic Control Plane (ACP)
References Referenced by
Proposed Standard informatively references