References from RFC 9507
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4648 |
The Base16, Base32, and Base64 Data Encodings
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8609 |
Content-Centric Networking (CCNx) Messages in TLV Format
References Referenced by |
Experimental | normatively references | |
| RFC 8793 |
Information-Centric Networking (ICN): Content-Centric Networking (CCNx) and Named Data Networking (NDN) Terminology
References Referenced by |
Informational | normatively references | |
| RFC 9344 |
CCNinfo: Discovering Content and Network Information in Content-Centric Networks
References Referenced by |
Experimental | informatively references | |
| RFC 9508 |
Information-Centric Networking (ICN) Ping Protocol Specification
References Referenced by |
Experimental | informatively references | |
| RFC 9531 |
Path Steering in Content-Centric Networking (CCNx) and Named Data Networking (NDN)
References Referenced by |
Experimental | informatively references |