References from RFC 9856
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 4364 |
BGP/MPLS IP Virtual Private Networks (VPNs)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 6513 |
Multicast in MPLS/BGP IP VPNs
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6514 |
BGP Encodings and Procedures for Multicast in MPLS/BGP IP VPNs
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7432 |
BGP MPLS-Based Ethernet VPN
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7761 |
Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)
References Referenced by |
Internet Standard | informatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 8296 |
Encapsulation for Bit Index Explicit Replication (BIER) in MPLS and Non-MPLS Networks
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8584 |
Framework for Ethernet VPN Designated Forwarder Election Extensibility
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9135 |
Integrated Routing and Bridging in Ethernet VPN (EVPN)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9136 |
IP Prefix Advertisement in Ethernet VPN (EVPN)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9251 |
Internet Group Management Protocol (IGMP) and Multicast Listener Discovery (MLD) Proxies for Ethernet VPN (EVPN)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9572 |
Updates to EVPN Broadcast, Unknown Unicast, or Multicast (BUM) Procedures
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9573 |
MVPN/EVPN Tunnel Aggregation with Common Labels
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9574 |
Optimized Ingress Replication Solution for Ethernet VPNs (EVPNs)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9625 |
EVPN Optimized Inter-Subnet Multicast (OISM) Forwarding
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9746 |
BGP EVPN Multihoming Extensions for Split-Horizon Filtering
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9776 |
Internet Group Management Protocol, Version 3
References Referenced by |
Internet Standard | informatively references | |
| RFC 9777 |
Multicast Listener Discovery Version 2 (MLDv2) for IPv6
References Referenced by |
Internet Standard | informatively references | |
| RFC 9780 |
Bidirectional Forwarding Detection (BFD) for Multipoint Networks over Point-to-Multipoint MPLS Label Switched Paths (LSPs)
References Referenced by |
Proposed Standard | informatively references | |
| RFC 9785 |
Preference-Based EVPN Designated Forwarder (DF) Election
References Referenced by |
Proposed Standard | informatively references |