References from RFC 9860
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 5286 |
Basic Specification for IP Fast Reroute: Loop-Free Alternates
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5384 |
The Protocol Independent Multicast (PIM) Join Attribute Format
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5496 |
The Reverse Path Forwarding (RPF) Vector TLV
References Referenced by |
Proposed Standard | normatively references | |
| RFC 5715 |
A Framework for Loop-Free Convergence
References Referenced by |
Informational | informatively references | |
| RFC 7431 |
Multicast-Only Fast Reroute
References Referenced by |
Informational | normatively references | |
| RFC 7490 |
Remote Loop-Free Alternate (LFA) Fast Reroute (FRR)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7761 |
Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)
References Referenced by |
Internet Standard | normatively references | |
| RFC 7891 |
Explicit Reverse Path Forwarding (RPF) Vector
References Referenced by |
Proposed Standard | normatively references | |
| RFC 7916 |
Operational Management of Loop-Free Alternates
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8102 |
Remote-LFA Node Protection and Manageability
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8402 |
Segment Routing Architecture
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8487 |
Mtrace Version 2: Traceroute Facility for IP Multicast
References Referenced by |
Proposed Standard | informatively references | |
| RFC 8660 |
Segment Routing with the MPLS Data Plane
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8754 |
IPv6 Segment Routing Header (SRH)
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8986 |
Segment Routing over IPv6 (SRv6) Network Programming
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9855 |
Topology Independent Fast Reroute Using Segment Routing
References Referenced by |
Proposed Standard | normatively references |