Skip to main content

References from RFC 9931

These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.

Reference type help

Document Title Status Type Downref
RFC 2119 Key words for use in RFCs to Indicate Requirement Levels
References Referenced by
Best Current Practice normatively references
RFC 2817 Upgrading to TLS Within HTTP/1.1
References Referenced by
Proposed Standard informatively references
RFC 6455 The WebSocket Protocol
References Referenced by
Proposed Standard informatively references
RFC 8174 Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by
Best Current Practice normatively references
RFC 8446 The Transport Layer Security (TLS) Protocol Version 1.3
References Referenced by
Proposed Standard informatively references
RFC 9110 HTTP Semantics
References Referenced by
Internet Standard normatively references
RFC 9112 HTTP/1.1
References Referenced by
Internet Standard normatively references
RFC 9113 HTTP/2
References Referenced by
Proposed Standard informatively references
RFC 9114 HTTP/3
References Referenced by
Proposed Standard informatively references
RFC 9298 Proxying UDP in HTTP
References Referenced by
Proposed Standard normatively references
RFC 9484 Proxying IP in HTTP
References Referenced by
Proposed Standard informatively references