References from RFC 9961
These dependencies are extracted using heuristics looking for strings with particular prefixes. Notably, this means that references to I-Ds by title only are not reflected here. If it's really important, please inspect the documents' references sections directly.
| Document | Title | Status | Type | Downref |
|---|---|---|---|---|
| RFC 2119 |
Key words for use in RFCs to Indicate Requirement Levels
References Referenced by |
Best Current Practice | normatively references | |
| RFC 3270 |
Multi-Protocol Label Switching (MPLS) Support of Differentiated Services
References Referenced by |
Proposed Standard | normatively references | |
| RFC 4379 |
Detecting Multi-Protocol Label Switched (MPLS) Data Plane Failures
References Referenced by |
Proposed Standard | normatively references | |
| RFC 6425 |
Detecting Data-Plane Failures in Point-to-Multipoint MPLS - Extensions to LSP Ping
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8029 |
Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures
References Referenced by |
Proposed Standard | normatively references | |
| RFC 8174 |
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
References Referenced by |
Best Current Practice | normatively references | |
| RFC 9524 |
Segment Routing Replication for Multipoint Service Delivery
References Referenced by |
Proposed Standard | normatively references | |
| RFC 9960 |
Segment Routing Point-to-Multipoint Policy
References Referenced by |
Proposed Standard | normatively references |