Agenda interim-2026-iesg-09: Thu 14:00
agenda-interim-2026-iesg-09-sessa-00
| Meeting Agenda | Internet Engineering Steering Group (iesg) IETF | |
|---|---|---|
| Date and time | 2026-05-21 14:00 | |
| Title | Agenda interim-2026-iesg-09: Thu 14:00 | |
| State | Active | |
| Other versions | markdown | |
| Last updated | 2026-05-14 |
INTERNET ENGINEERING STEERING GROUP (IESG)
Summarized Agenda for the 2026-05-21 IESG Teleconference
This agenda was generated at 2026-05-14 15:06:53 PDT
Up-to-date web version of this agenda can be found at:
https://datatracker.ietf.org/iesg/agenda/
-
Administrivia
1.1 Roll call
1.2 Bash the agenda
1.3 Approval of the minutes of past telechats
1.4 List of remaining action items from last telechatOUTSTANDING TASKS
Last updated: April 30, 2026- DESIGNATED EXPERTS NEEDED
o Chris Inacio to find an additional designated expert for RFC 9770
(Notification of Revoked Access Tokens in the Authentication and
Authorization for Constrained Environments (ACE) Framework)
[IANA #1421561].
- Added 2025-06-20 (20 telechats ago)o Jim Guichard to find designated experts for RFC 9892 (Dynamic Link
Exchange Protocol (DLEP) Traffic Classification Data Item) [IANA
#1443258].
- Added 2026-04-02 (3 telechats ago)o Deb Cooley to find designated experts for OAuth Dynamic Client
Registration Metadata, OAuth Token Endpoint Authentication Methods,
OAuth Token Introspection Response [IANA #1451183].
- Added 2026-04-30 (1 telechat ago)- OPEN ACTION ITEMS
o Roman Danyliw and Mahesh Jethanandani to draft update to "Guidance
on Area Director Sponsoring of Documents" statement.
- Added 2025-07-03 (18 telechats ago)o Andy Newton, Deb Cooley, and Mike Bishop to work on re-chartering
dispatch to cover multiple areas.
- Added 2025-09-04 (15 telechats ago)o Roman Danyliw to revise documentation for IESG states in the Datatracker.
- Added 2026-02-19 (5 telechats ago)o Gorry Fairhurst and Charles Eckel to follow up with 3GPP on the IANA
registration request for UDP Options Kind number [IANA #1445595].
- Added 2026-04-16 (2 telechats ago) -
Protocol actions
2.1 WG submissions
2.1.1 New items
o draft-ietf-intarea-v4-via-v6-08 - IETF stream
IPv4 routes with an IPv6 next hop (Proposed Standard)
Token: Éric Vyncke
IANA Review: Version Changed - Review Needed
Consensus: Yes
Reviews: RTGDIR IETF Last Call Review: Has Issues
TSVART IETF Last Call Review (of -07): Ready with Nits
SECDIR IETF Last Call Review (of -07): Ready
OPSDIR IETF Last Call Review (of -07): Has Issues
ARTART IETF Last Call Review (of -07): Ready
GENART IETF Last Call Review (of -07): Not Ready
o draft-ietf-scitt-scrapi-10 - IETF stream
Supply Chain Integrity, Transparency, and Trust (SCITT) Reference
APIs (Proposed Standard)
Token: Deb Cooley
IANA Review: Version Changed - Review Needed
Consensus: Yes
Reviews: SECDIR Telechat Review (of -09): Ready
SECDIR IETF Last Call Review (of -09): Has Nits
SECDIR IETF Last Call Review (of -08): Has Issues
OPSDIR IETF Last Call Review (of -08): Ready
GENART IETF Last Call Review (of -08): Ready
HTTPDIR Early Review (of -01): On the Right Track
HTTPDIR IETF Last Call Review - due: 2026-04-10
o draft-ietf-6man-sidlist-clarification-02 - IETF stream
Clarifying SRv6 SID List Processing (Proposed Standard)
Token: Éric Vyncke
IANA Review: Version Changed - Review Needed
Consensus: Yes
Reviews: SECDIR IETF Last Call Review: Has Nits
RTGDIR IETF Last Call Review: Ready
GENART IETF Last Call Review (of -01): Ready
INTDIR IETF Last Call Review - due: 2026-04-24
o draft-ietf-regext-rdap-ttl-extension-10 - IETF stream
RDAP Extension for DNS Time-To-Live (TTL Values) (Proposed Standard)
Token: Mohamed Boucadair
IANA Review: Version Changed - Review Needed
Consensus: Yes
Reviews: GENART IETF Last Call Review (of -08): Ready
OPSDIR Early Review (of -08): Ready
DNSDIR Early Review (of -08): Ready with Nits
DNSDIR Telechat Review - due: 2026-05-19
SECDIR IETF Last Call Review - due: 2026-05-13
ARTART IETF Last Call Review - due: 2026-05-13
o draft-ietf-idr-flowspec-redirect-ip-10 - IETF stream
BGP Flow-Spec Redirect-to-IP Action (Proposed Standard)
Token: Ketan Talaulikar
IANA Review: IANA OK - Actions Needed
Consensus: Yes
Reviews: GENART IETF Last Call Review: Ready with Nits
SECDIR Early Review: Ready
OPSDIR Early Review (of -06): Has Nits
RTGDIR Early Review (of -06): Not Ready
o draft-ietf-dnsop-ds-automation-06 - IETF stream
Operational Recommendations for DNSSEC Delegation Signer (DS)
Automation (Best Current Practice)
Token: Mohamed Boucadair
IANA Review: Version Changed - Review Needed
Consensus: Yes
Reviews: DNSDIR Telechat Review: Ready with Issues
ARTART IETF Last Call Review (of -05): Almost Ready
SECDIR IETF Last Call Review (of -05): Has Issues
GENART IETF Last Call Review (of -05): Ready
DNSDIR IETF Last Call Review (of -05): Ready with Nits
2.1.2 Returning items
NONE
2.2 Individual submissions
2.2.1 New items
NONE
2.2.2 Returning items
NONE
2.3 Status changes
2.3.1 New items
NONE
2.3.2 Returning items
NONE
- Document actions
3.1 WG submissions
3.1.1 New items
o draft-ietf-bess-bgp-sdwan-usage-30 - IETF stream
BGP Usage for SD-WAN Overlay Networks (Informational)
Token: Gunter Van de Velde
IANA Review: IANA OK - No Actions Needed
Consensus: Yes
Reviews: OPSDIR IETF Last Call Review: Has Issues
SECDIR IETF Last Call Review: Has Issues
RTGDIR IETF Last Call Review (of -28): Has Issues
SECDIR Telechat Review (of -20): Has Issues
SECDIR IETF Last Call Review (of -19): Has Issues
INTDIR Telechat Review (of -16): Ready
SECDIR Telechat Review (of -15): Has Issues
GENART IETF Last Call Review (of -14): Ready with Issues
SECDIR IETF Last Call Review (of -14): Not Ready
RTGDIR Early Review (of -06): Ready
3.1.2 Returning items
NONE
3.2 Individual submissions via AD
3.2.1 New items
NONE
3.2.2 Returning items
NONE
3.3 Status changes
3.3.1 New items
o status-change-ippm-active-passive-methods-03 - IETF stream
Reclassifying "Active and Passive Metrics and Methods (with Hybrid
Types In-Between)" (RFC7799) from Informational to BCP (None)
Token: Mohamed Boucadair
3.3.2 Returning items
NONE
3.4 IRTF and Independent Submission stream documents
3.4.1 New items
NONE
3.4.2 Returning items
NONE
- Working Group actions
4.1 WG creation
4.1.1 Proposed for IETF review
NONE
4.1.2 Proposed for approval
NONE
4.2 WG rechartering
4.2.1 Under evaluation for IETF review
o Inter-Domain Routing (idr)
o Web Authorization Protocol (oauth)
o Operationalizing Network & SErvice abstractioNs (onsen)
4.2.2 Proposed for approval
NONE
-
IESG Liaison News
-
Management issues
6.1 Mailing List News (IESG)
6.2 [IANA #1443258] Designated experts for RFC 9892 (Dynamic Link Exchange Protocol (DLEP) Traffic Classification Data Item)- (Jim Guichard)
- Any Other Business (WG News, New Proposals, etc.)